Resultados incorrectos en simulación ProRealTime

Inicio Foro General Dudas Resultados incorrectos en simulación ProRealTime

Viendo 1 entrada (de un total de 1)
  • Autor
    Entradas
  • #25269

    Hola compañeros,

    estoy utilizando la versión de ProRealTime v11.1 – 1.8.0_202 (actualización 02-sep-2021) y tengo una consulta relacionada con la funcionalidad de simulación de trading automático. No sé si a alguno de vosotros también le ha ocurrido…

    Este fin de semana he estado poniéndome un poco al día sobre la plataforma y los diferentes bots que tenemos en la comunidad, y he estado simulando el bot VeNAS TF2 1.0A para entender un poco su funcionamiento.

    La cuestión es que tras realizar una simulación, el resultado que se obtiene no me cuadra… Según la lista de órdenes que se muestran en el Informe detallado aparecen una operación de entrada y otra de salida en la que el precio es de 15.658,1 y 15.535,6 respectivamente con una cantidad de 0,5 contratos y un valor actual de 782.905,00 y 776.780,00… cuando entiendo que debería ser 7.829,05 y 7.767,80… De algún modo parece que la simulación esté realizando las operaciones con 50 contratos en lugar de 0,5…

    ¿A alguien le ha ocurrido? ¿Puede que se trate de alguna opción del software de ProRealtime que no esté bien configurada?

    He pasado la consulta al soporte de ProRealTime para ver si también tienen conocimiento de esta incidencia.

    Muchas gracias a todos.

     

     

Viendo 1 entrada (de un total de 1)
  • Debes estar registrado para responder a este debate.
{"email":"Email address invalid","url":"Website address invalid","required":"Required field missing"}